starter slave solenoid and ignition switch

prgrod01prgrod01 Vancouver IslandPosts: 10Member

Hello from British Columbia, Canada. I have recently purchased a 2001 242 for pleasure cruising and salmon fishing on Vancouver island and have found this forum very useful to date and wanted to contribute a recent problem/solution.

About a month ago I got the feared starter "click" instead of an engine start. It started every 2nd or 3rd time, and would eventually start. After a quick look at the manual and a search on the Rinker forum I replaced a starter slave solenoid. Everything was great for about a month and then as we loaded the boat up with the family, the dreaded click was back, same issue... rather surprised the slave solenoid failed twice in a month?

Long story short, it turned it was a faulty ignition switch that was the main culprit all along. Didn't find the issue until I tried again, and again to start the engine and and got a rapid click,click,click noise and when I measured the voltage on the starter slave solenoid I found a low 5V. So that led to further troubleshooting and found the switch was failing and causing a high resistance and robbing the voltage for the solenoid. 

The starting circuit is fairly straight forward to troubleshoot, but I wouldn't (and didn't) suspect the ignition switch and the initial problem came around to bite me twice... so hopefully this helps someone in the future.

Cheers.

2001 Rinker 242

Comments

  • Liberty44140Liberty44140 Bay Village & Marblehead, OH.Posts: 1,263Member ✭✭✭
    Thanks for posting this, always good to have these experiences out there. 
    Wine-N-Down -- 2006 342 Express Cruiser

  • NavyCTRCNavyCTRC Pensacola, FLPosts: 303Member ✭✭✭
    Wonder if that could be my problem?  I turn the key and get nothing, no click or anything.  Thought it was a solenoid problem, so I swapped out the entire starter unit with a good one and it did the same thing.  No crank, no click, nothing.  Verified I have 12.7v at the starter, but I tried the combine setting on the battery switches anyway, still nothing.  I also swapped out the relays with a known good one, still nothing.  About the only thing left in that circuit is the switch itself...I think.
  • rasburyrasbury Sanford, FLPosts: 3,594Member ✭✭✭✭
    Can you jump the switch somehow?
Sign In or Register to comment.