Cd/ipod only play on two speakers

JC290JC290 Bolles Harbor MichPosts: 302Member ✭✭✭

Ok everyone I will be the first to admit I know nothing on radios. so here's my problem/question when I play fm all 8 speakers work fine on our 2003 290FV when I change the radio to CD or Ipod only the two speakers in the cabin work.  we have a sony cdx-m6oui a kenwood kac-64ss amp. Sony is no help tried them. here are some pictures of the mess the previous owner left. I have tried settings on radio nothing seems to work looking for a good place to start. thanks in advance for the help

. View photo 1.JPG in slide showView photo 2.JPG in slide showView photo 3.JPG in slide showView photo 4.JPG in slide show


·

Comments

  • BabyboomerBabyboomer Louisville KyPosts: 913Member, Moderator ✭✭✭✭
    Your amp has gone bad

    Slip 866 Sunset Marina Byrdstown Tn
    ·
  • JC290JC290 Bolles Harbor MichPosts: 302Member ✭✭✭

    any way to check that? I noticed that only the front speaker wires from the radio are attached to any other wires. the wiring is quite a mess. not that I doubt you just searching for my knowledge

    ·
  • frenchshipfrenchship Québec ,CanadaPosts: 496Member ✭✭✭
    I don't see any pictures......
    ·
  • frenchshipfrenchship Québec ,CanadaPosts: 496Member ✭✭✭
    By the way where is the I pod plug in ?
    ·
  • JC290JC290 Bolles Harbor MichPosts: 302Member ✭✭✭
    usb plug on the radio even tried the jack in the front
    ·
  • aero3113aero3113 Long Island, NYPosts: 412Member ✭✭✭
    edited May 2014
    Try blowing out your plug on the IPod sometimes dust gets in there and prevents the plug from functioning correctly. This may not be the case since you said you tried both the USB and the Aux plug.
    Post edited by aero3113 on
    ·
  • kneedeepkneedeep Berkley, ma, go to newport, ri mostlyPosts: 98Member ✭✭✭
    When I plug my iPad into the aux plug at the helm, the music only plays through speakers on one side of the boat.  When its plugged into the aux inside the cabin near the radio, all speakers work & when using the radio or the cd all speakers work.  For me, It is definitely just one bad aux plug.
    ·
  • JC290JC290 Bolles Harbor MichPosts: 302Member ✭✭✭
    Even when I play a cd only cabin speakers play go back to fm radio all eight play . Calling a guy in town who does installs maybe he cant trouble shoot it thanks everyone
    ·
  • aero3113aero3113 Long Island, NYPosts: 412Member ✭✭✭
    It almost seems like a plug or connection isn't in all the way?
    ·
  • midwestemidweste Midwest Posts: 132Member ✭✭
    Hmmm.... that sounds like your cd head unit may be bad, or your amp. I can't see any of your pictures.

    2000 180 Bowrider, 135hp 3.0L Merc, 2.00 Alpha One Gen 2 OD, 14.5 x 19P prop

       Regular weekender, trailer stored indoors, Southern Ohio  

    ·
  • JC290JC290 Bolles Harbor MichPosts: 302Member ✭✭✭
    Finally figured it out the previous owner had the amp wired wrong. They were using the wrong power lead. Thanks for all the help
    ·
  • midwestemidweste Midwest Posts: 132Member ✭✭
    That makes perfect sense now. The two cabin speakers are powered by the head unit, and the other speakers are powered by an external amplifier. They probably had the Power Antenna remote turn-on lead switching the amp on, instead of the Power Amp remote turn-on lead. Glad you were able to figure it out and its working. 

    2000 180 Bowrider, 135hp 3.0L Merc, 2.00 Alpha One Gen 2 OD, 14.5 x 19P prop

       Regular weekender, trailer stored indoors, Southern Ohio  

    ·
  • JC290JC290 Bolles Harbor MichPosts: 302Member ✭✭✭
    That's is excatly what they had going
    ·
Sign In or Register to comment.